Archiv für Januar 2012

RAM-Limit unter ESXi 5

Achtung bei der Bestellung oder Aktualisierung von Servern mit ESXi: In Version 5 werden nur noch bis zu 32GB physikalischer Arbeitsspeicher unterstĂŒtzt!

Bisher waren es in ESXi 4 maximal 256GB RAM.

Ein Blick in die neuen Lizenzbedingungen ist recht aufschlussreich. So haben sich die BeschrĂ€nkungen fĂŒr die kostenpflichtigen Versionen ebenfalls in einigen Punkten geĂ€ndert.

Wir werden weiter beide Versionen parallel anbieten,  zumindest so lange bis der
Support fĂŒr ESX(i) 4 endet.
Allerdings besteht die Möglichkeit, dass neuere Hardware von ESXi4 nicht mehr unterstĂŒtzt werden wird bzw. keine Zertifizierung mehr erhalten wird.

  • Kommentare deaktiviert fĂŒr RAM-Limit unter ESXi 5

Falls  jemand nach einem dist-upgrade ebenfalls auf folgende Fehlermeldung trifft:

ERROR: Not found source for system packages (release 6.0.3) in APT software sources configuration

Der Parallels Installer ĂŒberschreibt die sources.list bei Start mit einer eigenen Sicherungskopie, die unter /etc/apt/sources.list.ai_back gespeichert ist.
Diese Datei entsprechend der aktuellen Debian Version aktualisieren bzw. gleich ĂŒberschreiben:

cp /etc/apt/sources.list /etc/apt/sources.list.ai_back

Danach kann der Installer ohne Fehlermeldung aufgerufen werden.

  • Kommentare deaktiviert fĂŒr Plesk Installer error nach Debian dist-upgrade

Statusseite

KĂŒnftig informieren wir ĂŒber geplante Wartungsarbeiten und Störungen direkt auf einer hierfĂŒr neu eingerichteten Statusseite:

http://status.ingate.de

Die Seite wird bei einem einem externen Provider gehostet und ist dadurch von unseren eigenen Systemen unabhÀngig.

  • Kommentare deaktiviert fĂŒr Statusseite